Pro Tools

数時間前にiTunesを7.6にアップデートしたところ...

[MAC OS X 10.4.9以降でないと動作しません]

の表示がでたのね。

俺のMacは10.4.8なのね。

それはPro Tools7.1のサポートが10.4.8までだからなのね...。

マザファッカー!!

あ、取り乱しました。

「なんで確認してからバージョンアップしなかったの?」と言われそうですが、

僕ちん慎重派A型なのでもちろん確認したんす。
d0101526_17102296.jpg
これだとシステム条件に104.7以降ってかいてあるでしょ?

これを確認してからバージョンアップしたのに

[MAC OS X 10.4.9以降でないと動作しません]031.gif

で、Appleの他のページも確認してたら..
d0101526_17124149.jpg
右下のシステム条件を見ると10.4.9以降...

完璧にAppleのミスですな。
しかもバージョンアップに関する条件間違いって相当酷い!!

も〜相当憤慨してAppleに電話したら、そうとう使えない人が出てきましてさらに憤慨。
「〜だと思いおます」とか「〜のはずです」とか連発だし、iTunesが立ち上がらないって言ってんのに「iTunesを立ち上げてプレイリストを保存してください」とかね...。
らちがあかないので話の早い人出してって言っても5分くらい待たされたあげく、さっきのヤツが同じこと繰り返してるだけだし033.gif

iTunesで曲の管理とかしてるし今までのプレイリストが無くなってしまうのは相当困るので、もう腹くくって10.4.9にバージョン上げるしかないと思い電話を切る。

通話時間見てみたら1時間弱話ててまたまた軽く憤慨...。

もしこれで立ち上がらなかったら、良い機会だしMBOX MICRO
d0101526_17234757.jpg
買ってバージョン上げるしかね〜なと思って、思い切ってOSを10.4.9にあげて見たら...


ちゃんと起動した!!

ということで1件落着でしたが、俺と同じ環境でMAC&PRO TOOLS使ってる人は、iTunesをバージョンアップする際は気をつけてくだされ!!

Appleには早急に誤表記を直すように言っときました。

では(やっと)作業に入りまーす!!
[PR]
by dj-daishizen | 2008-01-24 17:28 | 日記
<< 激つまんねー!! 武道館デビュー >>